Jump to content
  • English language mixed with Polish


    FlyAway
    • Public Status: Open Files Uploaded: None
     Share

    Hi,

    I'm from Poland, so when I launched the game the language initially was Polish, however I like to play in English so I switched the language from Polish to English in preferences. New language has been loaded, but there are still lots of Polish words mixed together with English words.

     

    Mostly it's for all competition names like Serie A, Champions League etc. I get them still in Polsih, even though I have English enabled. The same goes for nationalities, week days, dates, player positions and nicknames.

     

    FM23-language3.jpg

    FM23-language1.jpg

    FM23-language2.jpg

     Share


    User Feedback

    Recommended Comments

    And by the way, "zdobywcy tytułu" (=title holders) visible in the second screenshot I think this is an error too. Last season AC Milan won the tile, not Inter :)

    Link to comment
    Share on other sites

    Same here, it seems like when the game picks your default languague at the first launch, then when you change it to something else, there are entities left over with 'old' language settings.
    Setting different languages in the preferences, reloading the skin, un-caching the pages doesn't fix the problem. @SI Employee 

    Link to comment
    Share on other sites

    • SI Staff
    42 minutes ago, qbson_pl said:

    Same here, it seems like when the game picks your default languague at the first launch, then when you change it to something else, there are entities left over with 'old' language settings.
    Setting different languages in the preferences, reloading the skin, un-caching the pages doesn't fix the problem. @SI Employee 

    Can you try go to your Preferences and check that both the game language and the data language preferences are both set to your desired language (Preferences -> Advanced -> General -> Game Language / Data language Preferences)

    Link to comment
    Share on other sites

    On 25/10/2022 at 16:08, Brian Stapleton said:

    Can you try go to your Preferences and check that both the game language and the data language preferences are both set to your desired language (Preferences -> Advanced -> General -> Game Language / Data language Preferences)

    Yes, this helped. So thank you for that.

    This change makes no sense whatsover, why would anyone want to have different languages for some parts of the game? :D

    Link to comment
    Share on other sites



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×
×
  • Create New...