Jump to content

HELP!! Not well formated (invalid token) at line 1 of default.xml

Recommended Posts

I have read all the other threads and think i have found the folder I need to resolve this in documents and settings, Sports interactive, FM2010 but then all the other threads say to delete a cache folder!? The only folders I have are 'Crash dumps, db, editor data, games, matches, skins, sounds and tactics'! Maybe the folder i need is hidden!? Would really appreciate some help because im havving serious FM withdrawell symptoms!!

Link to post
Share on other sites

If you're having problems with folders just enter the reset command in the shortcut target field. I don't recall it exactly offhand but it's something like --reset preferences with a space between the last existing " and -

so the end of the target should look like exe" --reset preferences

Link to post
Share on other sites

If that doesn't work:

Delete the following folder:


C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2010\settings


C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2010\settings

This may solve some issues regarding the XML Errors.

By the way mate, if you have any more technical difficulites could you please open a thread in here http://community.sigames.com/forumdisplay.php/161-Technical-issues.

Thanks :thup:

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...