Jump to content

I have tried everything I can with this damn flag.

The Gold Guard

Recommended Posts

First post here, apologies if I have made a mistake.

I'm creating a just-for-fun database scenario where the state of Western Australia has declared independence. Just trying to make it look aesthetic in-game.

I have a problem with that I have tried to get the flag icon to come up (circled green in picture) next to the player/club's nationality and it just isn't budging no matter what I try. Tried to config with club/nation logos but I know it is definitely a nation logo and should be the icon version (???) 
Absolutely stumped and feel like I am missing something...

If there is a way to fix it that would be greatly appreciated. 



Link to post
Share on other sites

2 minutes ago, Watson156 said:

Try taking out the /logo/ from the config and see if that works. This is what my small nations config looks like and it works.

        <record from="africa/alg" to="graphics/pictures/nation/5/icon"/>

Thank you legend, works like a charm! 

Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...